PHP Error

Good Day

I get this error:
We have detected that your server is using PHP 5.4.45 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 5.6 or later which will receive security updates at least until 2018-12-31. Please ask your host to make PHP 5.6 or a later version the default version for your site. If your host is already PHP 5.6 ready please enable PHP 5.6 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

and when I update the to PHP 5.6, I get php icetheme errors
Strict Standards: Only variables should be assigned by reference in /home/heronlin/public_html/plugins/system/iceshortcodes/iceshortcodes.php on line 78

Strict Standards: Only variables should be assigned by reference in /home/heronlin/public_html/plugins/system/iceshortcodes/iceshortcodes.php on line 81

Strict Standards: Only variables should be assigned by reference in /home/heronlin/public_html/plugins/system/iceshortcodes/iceshortcodes.php on line 85
are my Icetheme template obsolete?

Thank you
Jeanette

Accepted Answer

Monday, May 01 2017, 12:07 PM - #Permalink
Hello,

After upgrading your PHP-version,
Go to your Joomla Administrator > System > Global Configuration > Server > Error Reporting > Set it to NONE

Let me know how it goes,
Regards
The reply is currently minimized Show
Responses (1)
  • Accepted Answer

    Wednesday, May 03 2017, 05:57 PM - #Permalink
    Hello,

    Since this Topic has been marked as answered, I will be closing it.

    For any other questions, please feel free to open a new one,
    Regards
    The reply is currently minimized Show
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.

Start your 7 days Free Trial Today!