License Keys not working

Good morning IceTheme,

I am trying to install the License Keys on my web site but for some reason this is not working. The error message I received indicates a problem with an SQL server. Is this a temporary problem or do you need access to my backend to fix this?

Regards from ice-cold Germany
Ullrich

Accepted Answer

Monday, December 05 2016, 01:33 PM - #Permalink
Hello,

I have advised with our Developers, and it seems that the issue you are getting has to do with your Server Configuration.
Your Server
max_execution_time
Needs to be increased, so your Server communicates with ours for the Template to be correctly activated.



In any case, for now all the Templates Installed on this test-website have been manually activated.

Check it out and let me know if there are further issues,
Regards
The reply is currently minimized Show
Responses (8)
  • Accepted Answer

    Monday, December 05 2016, 11:07 AM - #Permalink
    Hello,

    If you could post a screenshot of the SQL error you are receiving I could get a more specific I idea of what is going on.

    I think you have an old template, with old License Keys on your website.
    We have updated the License Keys of all our Templates about 3 months ago.

    I can guide you to uninstall the template, apply some SQL-queries to fix the database, and reinstall it.
    After this, you should be good and the License Key should work.



    So first things first. Let me know:
    - What template are you using
    - A screenshot of the issue you are getting so I can be sure it's the above case

    Awaiting your response,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 12:07 PM - #Permalink
    Hi Enis,

    I installed Joomla, downloaded the templates and requested the License Keys on Friday. I attached the list of templates I am trying to install. I also received the error message on Friday, today the page is simply not shown (no valid response in time).

    I attached the site info plus user credentials so you can login and check what's going on.

    Best regards
    Ullrich

    Update: When I try to open the site on my mobile phone I receive the error message

    SQLSTATE[HY000]: General error: 2006 MySQL server has gone away
    Attachments:
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 12:17 PM - #Permalink
    Hello,

    Apologies for the delays, but we are offline during weekends.

    Now, I see you are slowly installing every template we have.
    Do you wish them all activated in this Domain? Or one of them specifically.

    You are going to be required a unique License Key for every Premium Template you want to activate under this Domain.


    Also, please provide PHPMyAdmin Access to your Database.
    I need to check if the tables have been updated correctly.

    Awaiting your response,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 12:25 PM - #Permalink
    > Do you wish them all activated in this Domain?
    Yes, this will become some sort of demo site where I can quickly change the templates.

    > You are going to be required a unique License Key for every Premium Template
    I upgraded to the Developer license on Friday and therefore I was able to create seven keys for the seven templates.

    I attached the database credentials.

    Best regards
    Ullrich
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 12:29 PM - #Permalink
    Hello,

    I will take care of activating all the templates you have here currently then.

    I was given Database Username and Database Password
    But I will need PHPMyAdmin link to access this database. Or cPanel access to your Host.

    Let me know,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 12:45 PM - #Permalink
    Hi Enis,

    thx for your quick response. I added the necessary information under "Site Details".

    Best regards
    Ullrich
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 01:46 PM - #Permalink
    Hi Enis,

    now all templates are correctly shown. Thx a lot for your quick and efficient support. You can close this ticket.

    Best regards
    Ullrich
    The reply is currently minimized Show
  • Accepted Answer

    Monday, December 05 2016, 02:12 PM - #Permalink
    Hello,

    Glad everything is alright.
    Please try to check max_execution_time with your server support to change it, so you will not have trouble activating any further templates.

    Ticket is closed
    The reply is currently minimized Show
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.

Start your 7 days Free Trial Today!