Hi,

I have just changed the domain of my office website (http://pa-lewoleba.net) to the new one (http://pa-lewoleba.go.id) because there is a new regulation from my government that every site of government institution must use .go.id extension, but after migrating to the new domain, the front page ask a key lisence, where as it's already saved. Please help me to fix it..

Thank you very much for your favor.
Responses (4)
  • Accepted Answer

    Thursday, March 16 2017, 05:52 PM - #Permalink
    Hello,

    We will require access to your website: http://pa-lewoleba.go.id/

    Please provide SuperAdmin account to access back-end.
    You can provide in "Site Details" or PM me directly.

    Awaiting your response,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 17 2017, 05:48 PM - #Permalink
    Hello,

    I received your PM, and fixed your License Key issue.

    Please check and confirm,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, March 18 2017, 07:51 AM - #Permalink
    Thanks Enis... now it works fine.. God bless you... amen...
    The reply is currently minimized Show
  • Accepted Answer

    Monday, March 20 2017, 05:36 PM - #Permalink
    Hello,

    Glad to hear everything is alright.

    This Topic will then be closed.
    For any other questions, please feel free to open a new one,
    Regards
    The reply is currently minimized Show
Sorry, the discussion is currently locked. You will not be able to post a reply at the moment.

Start your 7 days Free Trial Today!