Hi I'm using IT TheLodge 3 and have just updated my server to PHP7 and found that the shortcodes do not work, is there an update available?

Thanks

Kind regards

John Tulley

Accepted Answer

Monday, May 22 2017, 06:09 PM - #Permalink
Hello,

The issue has been reported. Unfortunately, we have no solution as of yet.
Officially we have stopped support of this Extension since early 2015.

For now, I can advise to:
- Downgrade your PHP to the latest 5.6, which is still getting security upgrades until the end of 2018.
- Search for other 3-rd party short-code extensions.
Maybe this can work out: https://extensions.joomla.org/extension/shortcode-ultimate/

Let me know if this helps,
Regards
The reply is currently minimized Show
Responses (0)
  • There are no replies here yet.
Your Reply

Start your 7 days Free Trial Today!