Hi,
I am using IT Magazine 2 template.
I need to update my joomla version to 3.7.2.
I wonder if IT Magazine 2 is compatible with Joomla 3.7.2.

Thank you.

Accepted Answer

Monday, May 29 2017, 05:56 PM - #Permalink
Hello,

There are no problems reported for the upgrade of this Template, so you should be safe.

However, please, make sure to take a backup of your Website with Akeeba Backup:
https://extensions.joomla.org/extension/akeeba-backup/

After it is done, you should test it, to be certain the backup was taken correctly.
Once that is done, you can safely try to upgrade your Joomla Version and other extensions.

Let me know how it goes,
Regards
The reply is currently minimized Show
Responses (0)
  • There are no replies here yet.
Your Reply

Start your 7 days Free Trial Today!