activation license

hi,
I bought a license for the it_africa template, installed in the subdomain migro.aamisa.org tests, and activated with the key.
I migrated the site from the subdomain to migro.aamisa.org aamisa.org main domain.
I veirifcato in My licenses IceTheme section of the web site that the purchased license is active regularly for aamisa.org domain.
The key is turned in the template setting.
The site, however, does not work and this messaghgio error
Your 7 days Trial has ended!

The trial for this Premium Template (it_africa) has ended. Please provide license keys from the template paramters to active it.

To get a new license key please visit your iceTheme membership page.

I ask you to fix it to allow proper operation of the site aamisa.org.

Thank you
Responses (13)
  • Accepted Answer

    Friday, March 03 2017, 05:42 PM - #Permalink
    Hello,

    Please provide access to your website: aamisa.org.

    We need to check this issue on your end.

    Awaiting your response,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 05:50 PM - #Permalink
    I enclose credentials bakend
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:03 PM - #Permalink
    Hello,

    It seems like the changes to the files are not taking effect for some reason.

    Please provide direct FTP access to your files so I can check it out through FTP.

    Awaiting your response,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:06 PM - #Permalink
    I enclose credentials
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:14 PM - #Permalink
    Hello,

    Something seriously strange is happening.. and I am unsure what is the cause.

    I am changing some file parameters, but they are not being reflected on your domain.

    when I access:
    http://your_domain.com
    The License Key issue still shows, although it should not.

    When i access:
    https://your_domain.com
    Your Website works, but with the Protostar Template set as default.
    But, if you check your back-end, it's it_africa set as default, not Protostar.


    Do you have any form of Cache or CDN enabled?

    Please try to disable them, or refresh their cache.

    Let me know,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:26 PM - #Permalink
    I upgraded to Joomla 3.6.5
    I had problems to amend the forms.
    To solve I clean all caches: Browser, Site (Site and Administrator), and hosting.
    Right now the hosting static cache are off.
    The problem of the modules is resolved.

    So you do not have active caches uncleaned.

    I can try to contact the hostingh?
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:31 PM - #Permalink
    Hello,

    You can try to contact your host.
    Maybe they are providing a cache and file-changes are not being applied.

    Or again, check if you have a CDN (Content Delivery Network - Like CloudFlare, or another service) activated.


    As you can check yourself:
    - On your back-end, currently Bezz3 is set as Default Template.

    1-
    If I check: http://your_domain.com
    License Key issue from IT_Africa is being displayed (Which it should not, as I have temporarily deactivated the Domain Checkup of the License)

    2-
    If I check https://your_domain/com (Secure through SSH)
    Your website works, but with Protostar Template (Not Beez3)


    Alternatively, please try to disable SSH, and we'll see if that changes anything.

    Let me know,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:42 PM - #Permalink
    The site link to Sucuri for virus protection is active.
    It might be that connection to create incorrect cache?
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:54 PM - #Permalink
    Hello,

    I see that your website is working correctly now over HTTP

    But over HTTPS, Protostar still shows as default Template.

    Did you make any changes?
    Have you disabled this virus protection maybe?

    Let me know,
    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 06:57 PM - #Permalink
    I have disabled antivirus.
    I am contacting Sucuri for an operation of cache cleaning and resuming protection.
    I'll let you know if this is the solution.
    For now we put in standby the conversation.
    Thank you.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, March 03 2017, 07:00 PM - #Permalink
    Hello,

    I will keep the post open and await your response,

    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Saturday, March 04 2017, 03:20 PM - #Permalink
    Hi Enis,
    Finally the problems were resolved ..
    both with access http: // that HTPPS: //
    The problem was in the different levels of Sucuri cache that manages the antivirus.
    Many thanks for the aid you gave me to reach the solution.

    I ask you one last courtesy

    In the mobile version of the template you can see clearly the name of the main menu at the top of the color bar menu with icon menu?

    If you can tell me how to act?
     
    Thank you.
    The reply is currently minimized Show
  • Accepted Answer

    Monday, March 06 2017, 05:50 PM - #Permalink
    Hello,

    I am glad to hear that issue was resolved.


    About your next question.
    I am sorry, but I do not understand.

    Do you wish to remove the text "Menu di Navigazione" ?
    Or do you wish to remove that module as a whole?

    If not, please try to add a screenshot to guide me to the location of your issue.

    Let me know,
    Regards
    The reply is currently minimized Show
Your Reply

Start your 7 days Free Trial Today!